Bushnell Trophy Cam Problem??

8/29/11 @ 4:27 PM
ORIGINAL POST
Wall-Eye
Wall-Eye
USER since 12/31/03
When I set it to take video it won't record it to sd card. It acts like it is because the led's will light up for the set time but theres nothing on the card. Any help would be great! Thanks!!!

Post Your Comment
Displaying 11 to 20 of 27 Posts
9/29/11 @ 5:09 PM
Wall-Eye
Wall-Eye
USER since 12/31/03
Just got mine back looks like another 2010 has a model # of 119435 Worried

Edited on 9/29/11 6:14 PM
Post Your Comment
9/29/11 @ 12:54 PM
TrophySeekerAdventures
TrophySeekerAdventures
USER since 10/7/09
Dang i better get going and send mine in

Post Your Comment
9/29/11 @ 10:01 AM
Iron
Iron
USER since 8/21/09
Just wanted to say thanks for bringing this known problem with these cam's out for me to see, otherwise i might be still using mine.. UPDATE: sent them in, and got confirmation they were replacing these, according to tracking my 2 new 2011 models will be here today.

Thanks again.

Post Your Comment
9/14/11 @ 8:19 PM
Iron
Iron
USER since 8/21/09
Not an expert on that question, but I am pretty sure all of the 2011 ones have sound recording capabilities where the 2010 didn't. here are the 2011 model numbers from bushnell..119467C,119466C,119456C,119446C,119436C

Post Your Comment
9/14/11 @ 7:45 PM
crusinman2002
crusinman2002
USER since 1/4/10
I'm looking at getting a Bushnell Trophy Cam at the end of the month since my old cam just died on me. How does one tell the difference between the 2010 and 2011 models? I'm sure that they will only have 1 year's model on the shelves, so I need a good solid difference that you can just look at the cam and tell while it is still in the packaging.

Post Your Comment
9/13/11 @ 7:48 PM
Iron
Iron
USER since 8/21/09
sent mine back yesterday, will see what they do.

Post Your Comment
9/12/11 @ 8:25 PM
Wall-Eye
Wall-Eye
USER since 12/31/03
Sent mine back today I'll let you know what happens.....

Post Your Comment
9/10/11 @ 7:53 PM
Iron
Iron
USER since 8/21/09
Pulled my 2 cams today, kinda upset...twice now i have had pics of some pretty nice bucks and i still cant get a perfect look at them..you would think 3 pics would catch more than the front half and the rear end..not to mention how out of focus...I faced my cams north this time trying to eliminate the white pics, well that didn't help...heck i probably have 50 pics of pure white....not to mention the ones i do get unless the deer is standing still are blury... i checked and my 2 cams are listed as needing this software update, but ive read that doesnt do much...guess im calling bushnell monday.. i will add 2 pics of 2 different bucks to show how my pics look... keep in mind the bigger buck came walking in and all i got was him entering my camera range, the next pic was of his rear end...I have it set to take 3 pics at 1s intervals..you cant tell me a walking deer can cover that much space in 1s...

Post Your Comment
9/6/11 @ 8:13 PM
Iron
Iron
USER since 8/21/09
Thanks, I will do that..I wasn't going to check them until this coming Saturday, but maybe i should just go ahead and get the ball rolling now..do the 2011 models fit in the lock boxes I have for the 2010? i sure would hate to have to go buy 2 new boxes.

Post Your Comment
9/5/11 @ 9:04 AM
luder
luder
USER since 5/12/02
I own 3 and there all set on video mode and in the woods all year minus the coldest of winter. I had problems with one-called and sent it in came back and had another problem-called again and they sent me a email (ups pickup tag) sent it in and they sent me there best one(black out infrared) at no cost......great customer service in my opinion, so give them a call and talk to them.....

Post Your Comment
Displaying 11 to 20 of 27 Posts